Quelle est la configuration minimale requise pour que les appareils Android puissent fonctionner correctement?

Pour commencer à travailler avec Wheely et recevoir des courses, vous devez d'abord télécharger l'application Wheely Driver. Cependant, tous les appareils ne sont pas compatibles pour un fonctionnement stable de l'application. Avec certains smartphones plus anciens, l’application peut transmettre des coordonnées de manière imprécise, ou se figer.

Pour que l'application fonctionne correctement, nous avons préparé une liste d'exigences minimales pour les appareils Android:

  • Version Android - 9.0 et supérieure.

  • RAM - RAM minimale de 3 Go.

  • Modes de processeur: Qualcomm Snapdragon (version 630 et ultérieure), Samsung Exynos, Hisilicon Kirim.

  • Matériel de localisation - Le périphérique doit être équipé des systèmes A-GPS et GPS + GLONASS + GALILEO.

Ces exigences peuvent être trouvées dans la liste des caractéristiques lors du choix d'un appareil.

Sur quels appareils l'application fonctionne-t-elle le mieux?

* - configuration supplémentaire requise, voir les instructions pour Xiaomi. ** - configuration supplémentaire requise, voir les instructions pour Huawei.

Configuration supplémentaire pour tous les appareils

Pour tous les appareils:

  1. Configurez la "Haute précision" de votre capteur GPS. Allez dans Paramètres -> Localisation -> Méthode de localisation / Mode -> Haute précision En savoir plus: https://support.google.com/android/answer/3467281?hl=fr&ref_topic=7347792

  2. Désactivez l'optimisation de la batterie pour Android 6.0 et les versions plus récentes de l'application Wheely Driver. Allez dans Paramètres -> Batterie -> Optimisation de la batterie -> Toutes les applications -> Pilote Wheely -> Ne pas optimiser.

Périphériques sur lesquels l'application ne fonctionnera plus.

Depuis novembre 2019, les smartphones Android Huawei ne disposent plus des services Google ni de la boutique Google Play. L'entreprise utilise désormais ses propres services et sa boutique AppGallery, qui ne prennent pas en charge l'application Wheely.


Remarque : cela ne s'applique pas aux appareils Honor sortis depuis le début de l'année 2021.

Avec les appareils suivants, vous ne pourrez pas vous connecter à l'application Wheely Driver.